gelöschter Benutzer

Blog Bewertung und Fehler korriegieren

am 03.08.2009, 12:09 Uhr eröffnete folgenden Thread
Erfahrungsaustausch und gegenseitige Hilfe    2353 mal gelesen    8 Antwort(en).

Grüßt Euch,

es dreht sich um die Seite www.fgBlog.de, welche noch recht neu ist.

Jedoch habe ich da zwei Fragen zu, da mir diese als Fehler angezeigt werden.

Der W3C Validator spinnt bei mir rum und zeigt einen Fehler an, aber warum nur ?

Des Weiteren fehlt bei mir der Language Key. Welche Codezeile muss ich denn dabei mir eintragen ?

Gibt es sonst noch was, was man verbessern könnte zur Zeit ? Gerade in Sachen SEO ?

Nutze schon das wpSEO Plugin, so dass ich eigentlich bei SEO 100% haben müsste ?

Danke


gmmts
Avatar gmmts
Projektleiter
Guru (183 Beiträge)
am 03.08.2009, 13:11 Uhr schrieb gmmts

Hier gibt es nicht eine einzige Seite, die bei SEO 100% hat. Das wäre Traumhaft Es gibt nicht einmal eine einzige Seite im gesamten World Wide Web, die bei SEO 100% hat Also jetzt auf die Analyse von seitenreport bezogen. Die Seiten, die das erreichen könnten, interessieren sich (sozusagen) einen Scheißdreck drum

Was kann man an deiner Seite verbessern? Hmm, gute Frage. Mir fällt jetzt im Moment nichts ein.

Language Key: Meinst du evtl. das hier?



W3C Validator: Er sagt, dass dein Quelltext in Ordnung ist. Also keine Fehler.


LG André Schneider

Projektleiter GMMTS Community
Eine Community mit vielen Funktionen, Datenschutz, Privatsphäre, Verschlüsselungen und vielem mehr.
Homepage: http://gmmts.de
E-Mail: kontakt@gmmts.de

[img]http://www.seitenreport.de/button.ph

gerard
Content Gott (1271 Beiträge)
am 03.08.2009, 14:08 Uhr schrieb gerard

gmmts schrieb:

Language Key: Meinst du evtl. das hier?



Schöner wäre so was:

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="de" lang="de">

Gérard


http://bretagne-virtuell.de

der_booker
Foren Moderator
selbständig
(2762 Beiträge)
am 03.08.2009, 15:18 Uhr schrieb der_booker

Gerard schrieb:

gmmts schrieb:

Language Key: Meinst du evtl. das hier?



Schöner wäre so was:

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="de" lang="de">

Gérard



Nicht nur schöner, sondern auch richtiger.
:wink:


Heiko Jendreck
personal helpdesk
http://www.phw-jendreck.de
http://www.seo-labor.com

gerard
Content Gott (1271 Beiträge)
am 03.08.2009, 19:37 Uhr schrieb gerard

der_booker schrieb:

Nicht nur schöner, sondern auch richtiger.
:wink:


Warum mußt du immer gleich mit dem Holzhammer zuschlagen ...

Gérard


http://bretagne-virtuell.de

der_booker
Foren Moderator
selbständig
(2762 Beiträge)
am 03.08.2009, 20:33 Uhr schrieb der_booker

:oops: , kommt nicht mehr vor. Versprochen.
:wink:


Heiko Jendreck
personal helpdesk
http://www.phw-jendreck.de
http://www.seo-labor.com


gelöschter Benutzer
am 03.08.2009, 22:51 Uhr schrieb

Danke Leute, aber noch richtiger wäre es wie folgt:
Damit gibt es auch keine Probleme beim W3C.

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="de" lang="de" />

Hat sonst noch jemand Verbesserungen für die Leistung und der Statisttik ?

Danke


gerard
Content Gott (1271 Beiträge)
am 03.08.2009, 23:06 Uhr schrieb gerard

BenBase schrieb:

Danke Leute, aber noch richtiger wäre es wie folgt:
Damit gibt es auch keine Probleme beim W3C.

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="de" lang="de" />


Das ist definitiv falsch. Das Element "html" hat einen Start-tag und einen Schluss-tag - also ohne "/" an dieser Stelle, sondern im Schluss-tag; <html ...> </html>

Gérard


http://bretagne-virtuell.de


gelöschter Benutzer
am 03.08.2009, 23:17 Uhr schrieb

Alles klar, da Du Recht hast.
War mein Fehler, sorry.

Sonst noch Ideen ?
Wie verlagere ich meine CSS denn extern bei einem WordPress System ?


  • 1


« zurück zu: Erfahrungsaustausch und gegenseitige Hilfe

Das Seitenreport Forum hat aktuell 5275 Themen und 36116 Beiträge.
Insgesamt sind 48327 Mitglieder registriert.