SnackMich
Mitglied seit: 14.05.2016

Themenersteller
Neuling (9 Beiträge)

Google Page Speed

03.08.2017, 13:25 Uhr    Google    700 mal gelesen    7 Antwort(en).

Hallo zusammen,

ich habe eine Frage in puncto "Browser-Caching nutzen".

Das hier ist meine .htaccess snack-mich.de/test.txt

Hier ist der zu der Analyse: developers.google.com/speed/pagespeed/insights/

Wie könnte man das Problem lösen?

Vielen Dank für die Hilfe.


matthes
Mitglied seit: 08.05.2010

Foren Moderator
Evil Genius
Content Halbgott (967 Beiträge)
03.08.2017, 13:42 Uhr

Hallo,

da kannst du gar nichts machen, weil es externe Ressourcen sind, die bemängelt werden. Daran wird keine Einstellung auf deinem Server etwas ändern.

Gruß
Matthes


Make Seitenreport great again!

SnackMich
Mitglied seit: 14.05.2016

Neuling (9 Beiträge)
03.08.2017, 13:45 Uhr

Matthes schrieb:

Hallo,

da kannst du gar nichts machen, weil es externe Ressourcen sind, die bemängelt werden. Daran wird keine Einstellung auf deinem Server etwas ändern.

Gruß
Matthes



okay, danke Matthes für die schnelle Antwort.

Habe gestern recht viele CSS Fehler auskorrigiert. Aber jetzt werden einige Icons nicht mehr angezeigt. Sind die dann nicht mehr richtig verlinkt?


matthes
Mitglied seit: 08.05.2010

Foren Moderator
Evil Genius
Content Halbgott (967 Beiträge)
03.08.2017, 13:50 Uhr

Wenn du ausschließlich in der CSS-Datei Änderungen vorgenommen hast, hast du anscheinend etwas wichtiges entfernt, das die Grafiken den Anzeigeelementen zugeordnet hat.
Um das zu ermitteln, musst du schauen, welche CSS-Regeln für die HTML-Elemente gelten, bei denen die Icons fehlen, und in der originalen CSS-Datei nachsehen, was wiederhergestellt werden muss.


Make Seitenreport great again!

SnackMich
Mitglied seit: 14.05.2016

Neuling (9 Beiträge)
03.08.2017, 13:53 Uhr

Nur in dieser Datei snack-mich.de/themes/ZOneTheme/assets/cache/theme-19675b.css

Das waren so viele Dinge.


matthes
Mitglied seit: 08.05.2010

Foren Moderator
Evil Genius
Content Halbgott (967 Beiträge)
03.08.2017, 13:57 Uhr

Du hast hoffentlich ein Backup.


Make Seitenreport great again!

SnackMich
Mitglied seit: 14.05.2016

Neuling (9 Beiträge)
03.08.2017, 14:01 Uhr

Matthes schrieb:

Du hast hoffentlich ein Backup.



ja, habe die datei auf dem desktop gespeichert.
nur ich kann sie jetzt schlecht wieder einfügen, dann sind die anderen änderungen alle weg.


matthes
Mitglied seit: 08.05.2010

Foren Moderator
Evil Genius
Content Halbgott (967 Beiträge)
03.08.2017, 14:06 Uhr

Dann musst du die Stelle finden, die mit den Icons zu tun hat und nur die wiederherstellen.
Dazu im HTML schauen, welche CSS-Anweisungen auf die Icons zutreffen könnten und in der alten CSS-Datei suchen, wie sie lauten müssten.
Oder, wenn du z.B. die Dateinamen der Icons kennst, einmal danach in der alten CSS-Datei suchen und vergleichen, was du in der neuen damit gemacht hast.


Make Seitenreport great again!

  • 1

Neuen Beitrag erstellen

Um einen Beitrag zu erstellen, müssen Sie eingeloggt sein. Bitte melden Sie sich an.
EinloggenRegistrieren



« zurück zu: Google

Das Seitenreport Forum hat aktuell 4134 Themen und 36063 Beiträge.
Insgesamt sind 47862 Mitglieder registriert.